Author Topic: TED Pro kWh Readings About Half Reported by Utility  (Read 3205 times)

Cblhygi

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
TED Pro kWh Readings About Half Reported by Utility
« on: July 15, 2018, 02:13:37 PM »
I recently installed a TED Pro system on 240V split single-phase 3-wire electrical system at my home.
2 CT's (plugged into the correct MTU A and B ports)
1 MTU
1 ECC
1 TED Footprints
0 Spyders

No problem with installation.
All ECC lights are as they should be.
Skipped to Received Packet ratio is 11.5% (It has been as low as 1.7%.)

I noted that TED-reported kWh seemed lower than anticipated.
I compared TED-reported kWh by hour with those logged by my utility.
Hour to hour comparison ranged from 33% to 58% lower than my utility report.
Hour to hour comparison average was 45% lower than my utility report.
I have noted that when I turn on some 120V devices, TED does not register a change.
I have noted that when I turn on 240V devices, TED reports about half of the device's rated wattage.

I suspect that one of my CT's is defective.
I have a DMM.
How do I test a CT to determine if it is good or defective?


Thanks.


 

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: TED Pro kWh Readings About Half Reported by Utility
« Reply #1 on: July 16, 2018, 10:00:43 AM »
There could be several things causing this so we would need to do some troubleshooting to narrow it down and our ticket system would be the best way to do that so we can get some specific information from you.

For troubleshooting or if you run into any questions please let us know by going to http://www.theenergydetective.com/ticket and fill in the requested information to submit a support ticket so we can work to resolve any issues that may arise ASAP and make sure we provide the right firmware for any updates requested or required.

Cblhygi

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
Re: TED Pro kWh Readings About Half Reported by Utility
« Reply #2 on: July 16, 2018, 12:16:40 PM »
Thanks for your prompt response.
I have opened a support ticket.