The Energy Detective Forums
May 27, 2018, 08:19:10 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: New TED Support forum launched!!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Cumulative Watts Decreases With Each Post
drheld
Newbie
*
Posts: 1


« on: June 10, 2017, 09:42:07 PM »

I'm implementing a server to handle energy posting, but I'm confused about the data that I'm receiving. It seems that every post decreases the cumulative watts instead of increasing it. Any idea what's going on?

Some sample posts I'm receiving:

<ted5000 GWID="2007F4" auth="Token">
<COST mrd="10" fixed="16.47" min="0.00"/>
<MTU ID="101E47" type="0">
<cumulative timestamp="1497148500" watts="70244041.8876" rate="0.21734"/>
</MTU>
</ted5000>

<ted5000 GWID="2007F4" auth="Token">
<COST mrd="10" fixed="16.47" min="0.00"/>
<MTU ID="101E47" type="0">
<cumulative timestamp="1497148560" watts="70244036.9550" rate="0.21734"/>
</MTU>
</ted5000>

<ted5000 GWID="2007F4" auth="Token">
<COST mrd="10" fixed="16.47" min="0.00"/>
<MTU ID="101E47" type="0">
<cumulative timestamp="1497148620" watts="70244032.0870" rate="0.21734"/>
</MTU>
</ted5000>

<ted5000 GWID="2007F4" auth="Token">
<COST mrd="10" fixed="16.47" min="0.00"/>
<MTU ID="101E47" type="0">
<cumulative timestamp="1497148680" watts="70244027.4411" rate="0.21734"/>
</MTU>
</ted5000>

Note that the timestamp increases with each subsequent request, but the watts goes down.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!