Author Topic: Solar setup  (Read 2368 times)

SteveT

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Solar setup
« on: May 15, 2017, 06:56:22 PM »
Have 2 MTU's one for the main and one for solar.
Setup as below.
Should the Solar number be a minus number?
Thanks


pfletch101

  • Sr. Member
  • ****
  • Posts: 427
  • Karma: +0/-0
    • My home page
Re: Solar setup
« Reply #1 on: May 15, 2017, 10:35:05 PM »
Generation (wind or solar) should, indeed, always appear as negative. This actually leads to a minor problem, because the (very) small current draw of the inverter when the panels are not illuminated also appears as generation.
Peter R. Fletcher
TED Pro Home - main MTUs monitoring utility and PV Solar feeds; 2 Spyders monitoring selected individual circuits

SteveT

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: Solar setup
« Reply #2 on: May 16, 2017, 09:38:16 AM »
Thanks. Switched the leads on MTU2. Will see what happens. Not much sun here today.

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: Solar setup
« Reply #3 on: May 16, 2017, 10:21:03 AM »
pfletch101 is correct about the generation being negative but with the TED Pro the polarity is taken into account so the current draw from the inverter when not generating would be a positive value because it is a load so it would not add to your generation totals. The old TED5000 would assume it as generation if set to generation so that may have been the confusion but that is one of the upgrades to the TED Pro series.

TED Support
www.theenergydetective.com

SteveT

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: Solar setup
« Reply #4 on: May 16, 2017, 12:01:51 PM »
Ok. Thanks. I swapped the leads and now get a neg. number. Starting tomorrow will have sunny days for a while so will watch.
Thanks again

SteveT

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
Re: Solar setup
« Reply #5 on: May 16, 2017, 01:49:04 PM »
Ahhh. Sun broke through for a bit. Meter from utility is running backwards.

pfletch101

  • Sr. Member
  • ****
  • Posts: 427
  • Karma: +0/-0
    • My home page
Re: Solar setup
« Reply #6 on: May 16, 2017, 04:50:22 PM »
pfletch101 is correct about the generation being negative but with the TED Pro the polarity is taken into account so the current draw from the inverter when not generating would be a positive value because it is a load so it would not add to your generation totals. The old TED5000 would assume it as generation if set to generation so that may have been the confusion but that is one of the upgrades to the TED Pro series.

TED Support
www.theenergydetective.com


That (the inverter's dark current draw being shown as a load) is not what I observe. As the 'sun sinks in the west' for my system, which is configured as a standard PV setup, the indicated generation declines to zero but then, in darkness, is displayed/recorded as a small negative value. There is certainly discussion and confirmation of this elsewhere on this board for the 5000, I don't know whether it has been discussed for the 6000 series. Of interest, perhaps, though I can't explain it, the reading does go positive (i.e. to  a very small load value) transiently for about 10-15 minutes as the inverter shuts down, before going and staying negative (albeit also very small) through the hours of darkness.
Peter R. Fletcher
TED Pro Home - main MTUs monitoring utility and PV Solar feeds; 2 Spyders monitoring selected individual circuits