Author Topic: Projected Bill is above a billion  (Read 1203 times)

Bsimmer

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Projected Bill is above a billion
« on: February 20, 2017, 10:13:35 AM »
So I have noticed since Dec when the system went live at home.  I have added over the weeks following all the spyders and one more MTU.  Since the end of billing for the Dec thru Jan, I show a projected billing of -$33,710,485,796,511.5270.  Since this has happened it has been showing weird and strange numbers on both the APP and also when looking at Commander.  How do I clear or reset this?  What is normally caused from?   Is there a way to reset Commander and the APP (since the app is commander) back to showing in normal?  I have gone into the location and see there was 2 ECC's. I have deleted the second one as I am not sure where it has come from. 

I also have question on the location when adding the spyders to the system in there.  I have them described as a LOAD for each breaker CT that I have monitored by the spyders.  Is this correct in thinking that each breaker is a load towards the overall MAIN MTU that is showing in NET. 

MAIN MTU  - NET (200 amp)
   Spyder 1  (Circuit breakers)
   Spyder 2  (Circuit breakers)
  MTU Sub Fed panel  (60 amp)
    Spyder 3  (Circuit breakers)


200 amp Panel - Main MTU with 2 spyders feeding it, Sub fed 60 amp panel with MTU and one spyder feeding it.

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: Projected Bill is above a billion
« Reply #1 on: February 21, 2017, 10:59:03 AM »
Typically anytime you deactivate/reactivate Commander through Footprints it will create another location so I'm guessing that's where the second ECC came from and it sounds as though you've added more MTU's and Spyders since activation so that could cause the unusual readings if you didn't power cycle your current MTU's or made any changes to the MTU/Spyder CT connections while they were powered up. In order to clear/reset the data you would first need to start with Footprints as Commander is pulling the data from there. Go to Footprints > Advanced > Erase History and then Footprints > Advanced > Reset Totals to Zero. This will clear the history and reset the values on the live dashboard. Once that is done then the only way to reset Commander is to Deactivate Commander through Footprints and log in to Commander. Go to Locations and rename the location to something different like Old so you can distinguish it from the new location when you reactivate it. Then you can Reactivate Commander through Footprints and once its successfully posting then you can delete the Old location to get rid of the past history.

It would be a good idea to power cycle the MTU's for your system just in case any CT connections where changed as the MTU and Spyder needs to sense those CT connections on power up.

Once you reactivate Commander after everything is hooked up then it should pull all the settings from Footprints so you shouldn't need to add the monitoring points but if you do then you should set the Spyders to Stand alone unless you want them to add to your NET which will basically double the readings if you have an MTU measure your main panel. The MTU would already be measuring the circuits the Spyders are connected to so if they're set to Load then your NET will include that circuit reading twice and will make it look like your using more power then you actually are.

Have a wonderful day!

TED Support
www.theenergydetective.com