Author Topic: What is optimum Firmware version to setup and use TED Commander  (Read 1613 times)

drpulis

  • Newbie
  • *
  • Posts: 41
  • Karma: +0/-0
I am setting up my system to utilize TED Commander.  My current versions are: ECC 1.0.636 and Footprints 1.0.647.

I have 4 MTUs encompassed within 2 ECCs.  I also have a total of 5 Spyders.  With this setup, I am able to monitor every single circuit in my home, including a separate Cottage and Personal Office.

The system was setup about a year ago, and is running flawlessly.  

As I said, I want to incorporate the TED Commander, and wondering if I should be upgrading Firmware on my system.
« Last Edit: June 18, 2016, 01:33:20 PM by drpulis »
Started Installation/upgrade to TED Pro Home:  Nov 2014
 
  MTU1, NET, with 2 Spyders, Entire Main Panel
  MTU2, Generation
  MTU3, with 2 Spyders, Entire Sub Panel in Main House
  MTU4, 1 Spyder, Separate Cottage and Home Office

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: What is optimum Firmware version to setup and use TED Commander
« Reply #1 on: June 20, 2016, 08:13:46 AM »
To upgrade your TED Pro series system please follow the link below to submit a support ticket and we will provide you the latest firmware files.

If you run into any questions or anything please let us know by going to http://www.theenergydetective.com/ticket and fill in the requested information to submit a support ticket so we can work to resolve any issues that may arise ASAP and make sure we provide the right firmware for any updates requested.

Have a wonderful day!

TED Support
www.theenergydetective.com