Author Topic: History Page in Footprints Shows this year as 2012  (Read 1405 times)

eoxenham

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
History Page in Footprints Shows this year as 2012
« on: July 07, 2015, 03:45:22 AM »
I have just installed a TED Pro Home system and the History page years are completely wrong.  The current year is shown as 2012, and last year as 2011, so I cannot see actual data for 2015 which is my actual current year.  The date on the Live Dashboard is correct and the system is configured to get the date and time from a time server.  A similar issue is found in Graphing on the Month view.  The most recent possible year is 2012 for the 5 year and 10 year display.  For the 2 year or less display it jumps back to 1969.

I have ECC Version 1.0.667 and Footprints 1.0.668.

Any ideas?

pfletch101

  • Sr. Member
  • ****
  • Posts: 427
  • Karma: +0/-0
    • My home page
Re: History Page in Footprints Shows this year as 2012
« Reply #1 on: July 07, 2015, 04:26:15 AM »
I have just installed a TED Pro Home system and the History page years are completely wrong.  The current year is shown as 2012, and last year as 2011, so I cannot see actual data for 2015 which is my actual current year.  The date on the Live Dashboard is correct and the system is configured to get the date and time from a time server.  A similar issue is found in Graphing on the Month view.  The most recent possible year is 2012 for the 5 year and 10 year display.  For the 2 year or less display it jumps back to 1969.

I have ECC Version 1.0.667 and Footprints 1.0.668.

Any ideas?

From memory (I have seen this before), you should just need to 'Erase History' from the Advanced menu dropdown. If this doesn't work, 'Reset to Factory Defaults and Erase History', then set it up again. It is much more of a problem if this happens a few months down the line, when you have history you want to keep!  :)
Peter R. Fletcher
TED Pro Home - main MTUs monitoring utility and PV Solar feeds; 2 Spyders monitoring selected individual circuits

drakecoldwinter

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
Re: History Page in Footprints Shows this year as 2012
« Reply #2 on: July 07, 2015, 05:09:03 PM »
There is something wrong in the syncronize date and time function. If I let the system syncronize the time and date everything is okay and working well until suddently one morning the system will syncronize to 31 december 2014... then in history tab I will get current year 2014 and last year 2013...

I have disabled the synchronize time and date in system settings :(