Author Topic: Spyder poll rate?  (Read 2189 times)

Wdeertz

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Spyder poll rate?
« on: February 04, 2015, 07:06:48 PM »
I see in the documentation that the MTU is polled every second, how often is the spyder polled?  See attached photo where my spyder circuits are adding up to more than my entire MTU load, I can only assume this is because the spyder is polled less frequently so the current spyder readings are not as accurate as the current MTU reading.  Is this correct?  Is there a way to have the spyder polled more frequently?

I am monitoring both phases of my heat pumps to determine if they are a balanced load so I can get by with only using one CT.  For the most part both phases for each circuit have been fairly consistent readings.   I think my panel is labeled wrong as the AC East1/2 seems to be pulling 4000+ watts when the heat kicks on while Heat East1/2 is pulling about 750 watts.  Does this imply my air handler is on the Heat East1/2 circuit and is a 240v load?  I thought the air blower would be a 120v load and therefore require separate CT's for accurate monitoring but this reading seems to imply the air blower is 240v, does this sound right?

I have a UV light on both air handlers which I think is a 120v load into a transformer but I think the draw is so small that it wouldn't result in inaccurate readings using one CT on each circuit, does this sound right?

pfletch101

  • Sr. Member
  • ****
  • Posts: 427
  • Karma: +0/-0
    • My home page
Re: Spyder poll rate?
« Reply #1 on: February 05, 2015, 05:41:21 AM »
I see in the documentation that the MTU is polled every second, how often is the spyder polled?  See attached photo where my spyder circuits are adding up to more than my entire MTU load, I can only assume this is because the spyder is polled less frequently so the current spyder readings are not as accurate as the current MTU reading.  Is this correct?  Is there a way to have the spyder polled more frequently?

The minimum time resolution for reported values on a Spyder circuit is 1 minute. I don't know whether it is actually polled more often than this, but there is no way of getting second by second data from a Spyder circuit..

Quote
I am monitoring both phases of my heat pumps to determine if they are a balanced load so I can get by with only using one CT.  For the most part both phases for each circuit have been fairly consistent readings.   I think my panel is labeled wrong as the AC East1/2 seems to be pulling 4000+ watts when the heat kicks on while Heat East1/2 is pulling about 750 watts.  Does this imply my air handler is on the Heat East1/2 circuit and is a 240v load?  I thought the air blower would be a 120v load and therefore require separate CT's for accurate monitoring but this reading seems to imply the air blower is 240v, does this sound right?

750W sounds about right for the draw of a reasonably efficient air blower in a reasonable size house, but the easiest way to see how it is wired would seem to be either to look it up in the manual for the system (on-line if you don't have a paper copy) or, failing that, to take off the service panel and look!

Quote
I have a UV light on both air handlers which I think is a 120v load into a transformer but I think the draw is so small that it wouldn't result in inaccurate readings using one CT on each circuit, does this sound right?

Here again, look in the manual or on the base of the bulb for its wattage.
Peter R. Fletcher
TED Pro Home - main MTUs monitoring utility and PV Solar feeds; 2 Spyders monitoring selected individual circuits

RussellH

  • Sr. Member
  • ****
  • Posts: 356
  • Karma: +0/-0
Re: Spyder poll rate?
« Reply #2 on: February 05, 2015, 09:41:37 PM »
The fact the totals don't add up makes me think something isn't installed or set right.  I also find it a bit odd that East 1 and East 2 is always the same value.

Wdeertz

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: Spyder poll rate?
« Reply #3 on: February 05, 2015, 11:13:23 PM »
The fact the totals don't add up makes me think something isn't installed or set right.  I also find it a bit odd that East 1 and East 2 is always the same value.

The fact they are the same is not surprising at all.  They are the same circuit, just measuring both phases to confirm it is a balanced 208v load.  The purpose is so I can only use 1 CT and be sure I am getting an accurate reading.

I seem to have confirmed with technical support that the spyder only writes to footprints once per minute but it is measuring the actual amps over a hundred times per minutes and averaging these out for the write back to footprints.  The total load is written every second so this means it is a more instananous reading.  As such if the circuits spyder is measuring have gone off or reduced the load this will not be reflected in footprints immediately while the total load will reflect it sooner.  At least this is my understanding of the email reply from technical support.

benjatelcom

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
Re: Spyder poll rate?
« Reply #4 on: April 05, 2015, 11:32:35 PM »
You should check for phase imbalance with a clamp on amp-meter or PDMA, and protect against phase imbalance with an E3 protection relay or similar.