Author Topic: Weather Issues  (Read 1809 times)

pfletch101

  • Sr. Member
  • ****
  • Posts: 427
  • Karma: +0/-0
    • My home page
Weather Issues
« on: September 17, 2014, 06:57:09 PM »
After remaining 'stuck' at a temperature/conditions icon from late Spring for months, the weather box on my dashboard suddenly started displaying current values about 10 days ago, did so reasonably reliably for 2 or 3 days, and then got 'stuck' again and has remained so for the last 5 days. Nothing in my other hardware, software, and/or networking setup has changed during this time, and I have a good and seemingly reliable cable modem internet connection. I have my own Davis weather station and I use Weather Underground for forecasts, so this is not a big deal, but the behavior is nevertheless puzzling. Does anyone have any clue as to what may be going on?
Peter R. Fletcher
TED Pro Home - main MTUs monitoring utility and PV Solar feeds; 2 Spyders monitoring selected individual circuits

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: Weather Issues
« Reply #1 on: September 17, 2014, 07:30:14 PM »
Hello pfletch,

Have you tried pinging weather.gov? I just did from my location and it returned 4 request timed out responses. This may be the issue.

Best Regards,

TED Forum Support

pfletch101

  • Sr. Member
  • ****
  • Posts: 427
  • Karma: +0/-0
    • My home page
Re: Weather Issues
« Reply #2 on: September 18, 2014, 01:37:54 AM »
Yes, weather.gov times out, but forecast.weather.gov responds rapidly, and the site is up and responds appropriately to HTTP requests, so the weather.gov server may simply be configured not to respond to pings. I assume that you are (or, at least, should be) communicating with a server in that domain in a more structured fashion to get the weather data!
Peter R. Fletcher
TED Pro Home - main MTUs monitoring utility and PV Solar feeds; 2 Spyders monitoring selected individual circuits