The Energy Detective Forums
February 22, 2018, 06:05:15 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: New TED Support forum launched!!
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: TED 1001 only reading on same cicuit
rebelbah
Newbie
*
Posts: 2


« on: October 02, 2013, 05:34:39 PM »

just installed a TED 1001, and it is only reading on same circuit breaker that I connected the MTU on, it only works at 1 outlet about 5 feet away from the distribution panel and no other in the house makes no difference of phase.


any suggestions anyone
Logged
Support7
Administrator
Sr. Member
*****
Posts: 449


« Reply #1 on: October 02, 2013, 06:16:18 PM »

Hello rebelbah,

It sounds as if you might have a PLC issue preventing communication further than five feet from the panel. That typically means you have something on the circuit interfering with the PLC signal. You will need to find and filter the interfering device or devices. Please note that while we still support the TED 1001 series, we no longer manufacture or sell that system.

Our filter video for the TED 5000 is here http://www.theenergydetective.com/filters. Although this is our newer system the filter installation steps are the same.

I hope this helps you isolate and eliminate the problem. Have a great day.

Best Regards,

TED Forum Support
www.theenergydetective.com/new-ticket
www.theenergydetective.com
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!