Author Topic: MTU Configuration Clarifications  (Read 14898 times)

mbisco

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: MTU Configuration Clarifications
« Reply #15 on: October 21, 2014, 11:22:21 PM »
It seems like a basic tenant of taking measurements is having a way to record the raw numbers. Various displays could and should use the raw information to display in various formats. The details of the various configuration options (copied below; comments added) indicate that ONLY Stand Alone Net records true raw bi-directional information. Load, Standalone, and Adjusted Load record calculated information. Generation is close as always *-1; however, I've found this slightly problematic as my solar panel inverter circuit shows a slight generation overnight when the sun isn't shining. The inverters draw a few watts to keep their monitoring and network cards alive when the sun isn't shining. So even though there is a small load at night, the information is recorded as generation.

It would be very nice to have a bi-directional setting that records the raw MTU value the way "Stand Alone Net" displays and records with the ADDITIONAL functionality of adding the reading (positive or negative) to NET. For this discussion I'll call it "RAW NET".  A properly implemented RAW NET would be usable for all circuits to be displayed on the NET tab, would be good for load and generation circuits, and would preserve raw MTU readings for future analysis.

One of the other problems I've encountered with attempting to analyze recorded data was finding that none of the recorded information preserved MTU configuration setting to understand what calculations were performed prior to recording the MTU data in which the raw mtu data. The downloaded historical information does not preserve the configuration information or changes to configuration. Changes to the configuration result in mixed historical data making it impossible to recreate the true raw readings since there is no positive indication of which configuration/calculations might have been performed on the recorded data.

------ below copied and commented --------

Stand Alone Net - Reads bi-directional values, reports Raw MTU value (whether + or -). History displays the cumulative values recorded, and this is NOT applied to the NET reading. (Comment: Seems like this should be called "Stand Alone No Net")

Load - All values are seen as positive regardless of direction. The values are recorded, totaled and added to NET.

Generation - Load multiplied by -1 and added to NET. (Comment: load to maintain onboard inverter network/monitoring during non-generation periods record as generation i.e. a negative value)

Adjusted Load - This is the calculated value of the raw MTU reading and Generation values. The displayed information is the combined value added to the NET.

Example: Your house is using 4Kw, you are generating 5Kw. You have two MTUs, MTU1 is set to Adjusted Load, and MTU2 is set to generation. MTU1 measures a value of -1Kw (raw value), but displays 4kW and the raw value is added to NET. MTU2 measures -5Kw, displays -5kW. Your NET displayed reading would be -1Kw. To get the actual Load of your house in this setup, you would need to add the absolute value of the Generation to the raw Adjusted Load value.

NOTE:As long as a Generation value is being added, An MTU set to Adjusted Load will always display a positive number. Otherwise the MTU will display the same values as Stand Alone Net. (Comment: Having a generation value results in a positive reading whether there is inflow or outflow making it impossible to differentiate excess generation from load values)

Stand Alone - Identical to Load but the value is not added to the NET.
« Last Edit: October 25, 2014, 03:58:49 PM by mbisco »

francothis

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: MTU Configuration Clarifications
« Reply #16 on: June 29, 2015, 05:59:57 PM »
i i'm from quebec city
some problems all the divice is ok reading but no read value of mtu
i adjust mtu cal 2.00 etc i change the mtu no reading everything is ok setiing number of divice etc but when i install the mtu each of clamp read approx 2.5 amp at 120 volts thank for your support