Author Topic: TED AggreData Beta  (Read 25291 times)

TedDev

  • TED Software Developent
  • Administrator
  • Full Member
  • *****
  • Posts: 158
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #15 on: June 27, 2012, 06:32:10 PM »
here is the data again, MTU2 is the blue MTU1 is the green, how do you graph just one of them? as far as the gateway ID, it crashed some time ago, reset it to defaults and that is what I get all zeros, is there more than just the button on the side for defaulting the gateway? if so I will submit a ticket. however the data seems correct on the TED web page and I was getting correct data with google power meter.
thanks

AggreData is not graphing individual MTU's, its graphing the household net (so its combining the MTU values into a single graph).  It looks like your graph options are not set up to show the net. To enable that, click the checkbox next to "Current kWh" on your System Settings Wizard->Footprint Settings tab. The new bar would be the "NET" bar and that is the value that AggreData should be graphing.

Adding individual MTU graphing and grouping is on our to-do list for AggreData but right now the focus is on combining and graphing and grouping multiple gateways (households, locations) together.

brucenolan

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #16 on: June 28, 2012, 05:15:20 AM »
here is net energy for that period

ssuurrss

  • Newbie
  • *
  • Posts: 32
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #17 on: June 28, 2012, 06:31:20 PM »
How do I see separate MTU's on the graphs?

TedDev

  • TED Software Developent
  • Administrator
  • Full Member
  • *****
  • Posts: 158
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #18 on: June 29, 2012, 10:50:01 PM »
here is net energy for that period

The negative readings would have been fixed with the build that went up earlier this week(all of your values show positive now). Both of your MTU types are showing up in our system as "LOAD" so that would indicate CT's may be flipped in the panel (not a big deal, we added code to AggreData to handle that).

Your AggreData graph for 6/24 looks like your TED5000 wasn't able to connect to the service for a while (flat bars w/ the same value on it). Are you still seeing those or are the more recent numbers matching closer to what you have in your gateway? How do the daily numbers match up? Can you check your stats page and let me know what the "Attemps", "Success", and "Results" values are? 





brucenolan

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #19 on: July 02, 2012, 08:28:28 AM »
yes the data is now in the positive  :) still not sure what we are seeing the numbers don't seem to jive :-\ there was some connection issues on 6-24 I think they are ok now I will post the stats page and some other graphs with daily numbers. the Attemps", "Success", and "Results" values look good.
I have the both CT set to load because that is what I am watching, the 120 output from my inverter feeding my house, all 120 loads are off grid and fed from the inverter. each MTU is watching the load on 1/2 of the panel. I my problem was the 240 loads are still fed from the grid, no way to monitor with one gateway, with the aggregate data i can get another gateway and watch the 240 loads! just what I needed! thank you   :)

brucenolan

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #20 on: July 02, 2012, 08:30:41 AM »
here is the stats.html

TedDev

  • TED Software Developent
  • Administrator
  • Full Member
  • *****
  • Posts: 158
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #21 on: July 02, 2012, 08:46:12 PM »
here is the stats.html

Thanks. How do the daily numbers match up on the more recent data? (or the sum of several hours). With your values being so low, I'm wondering if its just a timestamping difference from when the data is recorded vs transmitted.


srhill

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #22 on: July 07, 2012, 04:27:20 AM »
I have lost my activation url and key. how do I get it
I can't register again because my e-mail is already in the system.
thanks

What I should have said was: I have no problem logging into AggreData, but I have lost the information to put into the Energy Posting screen of the footprints software. Is there a way to get the url and key ?
thanks
« Last Edit: July 09, 2012, 04:38:07 AM by srhill »

brucenolan

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #23 on: July 07, 2012, 08:20:48 PM »
TedDev:
I would have been inclined to agree about the the time stamp, but it would appear even over a 24 hour span the data is quite a bit different. any ideas? I could export minute data for some period from both sources and compare?

bruce

TedDev

  • TED Software Developent
  • Administrator
  • Full Member
  • *****
  • Posts: 158
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #24 on: July 07, 2012, 08:24:29 PM »
I have lost my activation url and key. how do I get it ?
I can't register again because my e-mail is already in the system.
thanks

If you have not activated your account yet, you can re-register. If you are already activated, then you can recover your username and password via the "Did you forget your password" link on the login page.

TedDev

  • TED Software Developent
  • Administrator
  • Full Member
  • *****
  • Posts: 158
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #25 on: July 07, 2012, 08:27:12 PM »
TedDev:
I would have been inclined to agree about the the time stamp, but it would appear even over a 24 hour span the data is quite a bit different. any ideas? I could export minute data for some period from both sources and compare?

bruce

Thanks. Please post your minute data for both MTU's and i'll compare that to what we have received.

brucenolan

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #26 on: July 14, 2012, 08:28:55 PM »
Hi TedDev
sorry for the delay, life....
so compare the export from AggreData to my 5000 mtu1 and mtu2
it looks like Aggredata is using mtu1 as positive and mtu2 as negative use
bruce

brucenolan

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #27 on: July 31, 2012, 07:37:35 AM »
bump? where did teddev go?

TedDev

  • TED Software Developent
  • Administrator
  • Full Member
  • *****
  • Posts: 158
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #28 on: August 01, 2012, 01:16:45 AM »
bump? where did teddev go?

Still here!  I'm looking into why mtu2 is showing up as negative. Both are set up as "Load" in the system last time I checked the profile. I'm checking to see if this is a holdover of data since our 'absolute value' fix at the beginning of the month.  How have your recent day history's looked?


brucenolan

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
Re: TED AggreData Beta
« Reply #29 on: August 01, 2012, 07:18:53 AM »
Hi Teddev!
my recent data all looks great here; everthing locally looks as I would expect. thanks for looking
bruce