The Energy Detective Forums
May 23, 2018, 10:02:06 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: New TED Support forum launched!!
 
   Home   Help Search Login Register  
Pages: [1] 2 3
 
Subject Started by Replies Last post
1001 MTU with broken plug neverforget.911 1 Last post July 28, 2011, 10:16:34 PM
by TEDSupport6
Both Old and new replacement RDUs do not work after jiggle of wire on old RDU DJVanArman 0 Last post February 29, 2012, 03:05:00 AM
by DJVanArman
Can my ted 1000 run with out using footprints? DMerrick 3 Last post October 16, 2013, 06:52:47 PM
by Support7
Can you Reset the kWh back to Zero on Ted 1001 ?? ted4me 0 Last post February 02, 2014, 08:14:48 AM
by ted4me
Can't reset monthly usage after 13 months! Theh 3 Last post May 03, 2011, 07:00:05 AM
by TEDSupport6
Couple install questions DMerrick 1 Last post January 14, 2014, 09:17:12 PM
by RussellH
Daily export data shows averages scottos 0 Last post August 10, 2011, 05:01:26 PM
by scottos
Daily export data shows averages varrojames 1 Last post October 20, 2014, 07:31:28 PM
by Support7
Dashboard Does Not Display In Footprints Viewer mark54 1 Last post January 15, 2013, 08:50:57 PM
by Support7
Data logging capable for TED-1001 that is locked? NukeBourb 3 Last post November 25, 2013, 05:57:58 AM
by pete_c
display broken...can I get my data still? magconpres 0 Last post September 08, 2011, 08:54:58 AM
by magconpres
displays friederici 1 Last post October 14, 2011, 12:05:59 AM
by TEDSupport6
exporting data problems Carmen 4 Last post January 12, 2012, 01:46:19 AM
by Carmen
Footprints Graph not working correctly starrider 3 Last post November 01, 2012, 05:37:04 PM
by Support7
Footprints not reading RDU hksacks 4 Last post August 13, 2013, 01:03:25 AM
by aoshi
Footprints on Win7? DrZWave 1 Last post July 09, 2011, 07:16:21 PM
by DrZWave
Help Setting up my TED 1000 software brianK 3 Last post February 26, 2018, 02:42:21 AM
by Yokosho
House Code help Jnapoli 2 Last post May 19, 2017, 08:08:40 AM
by Support7
How to use Footprints on second RDU... MetroMyke 1 Last post March 30, 2011, 05:48:05 AM
by TEDSupport6
I can't get firmware v9.02u. Theh 1 Last post May 09, 2011, 09:21:57 AM
by TEDSupport6
Pages: [1] 2 3
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!