The Energy Detective Forums
February 22, 2018, 06:09:08 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: New TED Support forum launched!!
 
   Home   Help Search Login Register  
Pages: [1] 2 3
 
Subject Started by Replies Last post
New Ted 1001 looses memory 69800 0 Last post January 12, 2012, 06:39:01 PM
by 69800
Inaccurate energy usage readings aisbell 3 Last post January 27, 2012, 04:34:56 AM
by aisbell
TED 1000 readings show incorrect monthly totals arobbert 1 Last post March 28, 2011, 09:38:08 AM
by TEDSupport6
Ted 1000 and Gateway bc17101 1 Last post July 13, 2011, 08:55:57 PM
by TEDSupport6
RDU 1001 on Grid Tie PV System Bob3rd 0 Last post February 16, 2016, 03:47:43 PM
by Bob3rd
Help Setting up my TED 1000 software brianK 2 Last post October 05, 2013, 03:40:06 AM
by rebelbah
ted off by a factor of ten? « 1 2 » bryanjabaay 15 Last post November 14, 2011, 07:27:13 PM
by rotus8
exporting data problems Carmen 4 Last post January 12, 2012, 01:46:19 AM
by Carmen
TED 1000 RDU freezes craig 5 Last post July 26, 2011, 12:26:21 AM
by TEDSupport6
ted 1001 daveinhomer 2 Last post August 22, 2011, 10:15:05 PM
by TEDSupport6
Both Old and new replacement RDUs do not work after jiggle of wire on old RDU DJVanArman 0 Last post February 29, 2012, 03:05:00 AM
by DJVanArman
Can my ted 1000 run with out using footprints? DMerrick 3 Last post October 16, 2013, 06:52:47 PM
by Support7
Couple install questions DMerrick 1 Last post January 14, 2014, 09:17:12 PM
by RussellH
Ted 1001 RDU no longer receives data docthomas 0 Last post October 12, 2012, 01:20:11 AM
by docthomas
Footprints on Win7? DrZWave 1 Last post July 09, 2011, 07:16:21 PM
by DrZWave
displays friederici 1 Last post October 14, 2011, 12:05:59 AM
by TEDSupport6
RDUs losing power fail memory backup capability ... ghmitch 1 Last post March 09, 2011, 07:28:12 AM
by SherlockOhms
TED1001 high cpu usage heehaw 3 Last post August 16, 2011, 12:05:14 AM
by SherlockOhms
Footprints not reading RDU hksacks 4 Last post August 13, 2013, 01:03:25 AM
by aoshi
MTU not working jeepster 2 Last post August 01, 2013, 04:53:14 AM
by cbabkirk
Pages: [1] 2 3
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!