The Energy Detective Forums
February 22, 2018, 06:04:06 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: New TED Support forum launched!!
 
   Home   Help Search Login Register  
Pages: [1] 2 3
 
Subject Started by Replies Last post
MOVED: TED 500 Dashboard on iPad TEDSupport6 0 Last post June 07, 2011, 08:29:25 PM
by TEDSupport6
Solar Flare - 8 March 2012 jfbennett 0 Last post March 09, 2012, 04:37:02 PM
by jfbennett
display broken...can I get my data still? magconpres 0 Last post September 08, 2011, 08:54:58 AM
by magconpres
Daily export data shows averages scottos 0 Last post August 10, 2011, 05:01:26 PM
by scottos
Both Old and new replacement RDUs do not work after jiggle of wire on old RDU DJVanArman 0 Last post February 29, 2012, 03:05:00 AM
by DJVanArman
New Ted 1001 looses memory 69800 0 Last post January 12, 2012, 06:39:01 PM
by 69800
MOVED: How to get repairs TEDSupport6 0 Last post July 21, 2011, 12:40:37 AM
by TEDSupport6
Ted 1001 RDU no longer receives data docthomas 0 Last post October 12, 2012, 01:20:11 AM
by docthomas
TED 1001 - Hot Tub mirx 0 Last post January 25, 2014, 02:47:11 AM
by mirx
Can you Reset the kWh back to Zero on Ted 1001 ?? ted4me 0 Last post February 02, 2014, 08:14:48 AM
by ted4me
RDU 1001 on Grid Tie PV System Bob3rd 0 Last post February 16, 2016, 03:47:43 PM
by Bob3rd
Need Footprints Software Package for windows 7. PhippsJ 0 Last post October 05, 2015, 08:16:36 PM
by PhippsJ
MOVED: networking issue --- bug in gateway firmware 406? TedDev 0 Last post April 14, 2011, 06:34:20 PM
by TedDev
Measuring 220V power use richardb 1 Last post May 18, 2011, 10:06:19 AM
by TEDSupport6
How to use Footprints on second RDU... MetroMyke 1 Last post March 30, 2011, 05:48:05 AM
by TEDSupport6
displays friederici 1 Last post October 14, 2011, 12:05:59 AM
by TEDSupport6
TED 1000 readings show incorrect monthly totals arobbert 1 Last post March 28, 2011, 09:38:08 AM
by TEDSupport6
TED 1001 owners manuel johnwh 1 Last post January 27, 2013, 10:46:50 AM
by johnwh
logging service doesn't start on Windows 7 lemthree 1 Last post January 29, 2012, 06:36:53 PM
by lemthree
Dashboard Does Not Display In Footprints Viewer mark54 1 Last post January 15, 2013, 08:50:57 PM
by Support7
Pages: [1] 2 3
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.16 | SMF © 2011, Simple Machines Valid XHTML 1.0! Valid CSS!