Author Topic: Footprints Graph not working correctly  (Read 6261 times)

starrider

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Footprints Graph not working correctly
« on: February 26, 2012, 05:47:26 AM »
I have a TED  Model 1001, MTU serial # 255B1018367
I have a problem with TED Footprints.  In Graphs and Charts it used to work just fine, but for awhile now with "Live" and "Seconds" selected it starts normally with volts and kW on the left and progresses to the right side.  When it gets to the right side the graph moves 30 seconds to the left, the data lines erase, and it starts showing volt & kW data 35 seconds from the right side.  This repeats every 30 seconds.
If Minutes is selected the graph changes to minutes, but there is no data display at all.
If Historical is selected there is no data displayed, and a message says "NO DATA IS AVAILABLE FOR THE SELECTED DATE", regardless of the dates selected.

The RDU and Footprints Dashboard are both working normally.

SherlockOhms

  • Full Member
  • ***
  • Posts: 168
  • Karma: +0/-0
  • Sherlock
Re: Footprints Graph not working correctly
« Reply #1 on: March 19, 2012, 05:10:07 PM »
You may need to run a .NET cleanup tool from here .
http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx


1st.  backup your TED.db file. Then remove the software by un-installing it.  Then run the tool above. After, re-install the software. and replace the TED.db file with the one you've backed up.

axelpenserot

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: Footprints Graph not working correctly
« Reply #2 on: November 01, 2012, 05:30:35 PM »
Hi

I have the same problem. I did the procedure but still the same. Any suggestions? I run Footprints 1.3.6 under Windows 7 Ultimate. Do I need to set a compatability mode?

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: Footprints Graph not working correctly
« Reply #3 on: November 01, 2012, 05:37:04 PM »
Good morning axelpenserot,

We're sorry you are experiencing a problem with your TED. Please submit a ticket to www.theenergydetective.com/new-ticket and our support techs will assist you in getting your system back up and running. Thank you and have a great day!

TED Support