Author Topic: exporting data problems  (Read 5390 times)

Carmen

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
exporting data problems
« on: October 21, 2011, 07:12:44 PM »
I have a TED 1001 with footprints 1.3.4. I can see data in footprints but when I try to export data in the pull down menu I get nothing in the .csv file.  I downloaded 1.3.5 last night but see that I still cannot export data.  Any suggestions on the cause/solution?
Thanks

leah_phillippe

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: exporting data problems
« Reply #1 on: October 25, 2011, 09:47:11 PM »
I have the same problem.
I guess we wait for an answer  :)

DrZWave

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
Re: exporting data problems
« Reply #2 on: November 26, 2011, 12:52:53 AM »
Me too... I tried all different choices of data to export but the file is always empty.
The manual says the MTU1 and MTU2 choices will be empty unless you have multiple MTUs. I tried those as well but also got empty files.
I am running on Win7 so maybe that is the problem?

SherlockOhms

  • Full Member
  • ***
  • Posts: 168
  • Karma: +0/-0
  • Sherlock
Re: exporting data problems
« Reply #3 on: December 01, 2011, 03:45:19 PM »
Disable "User Controls"  in control panel.  The software is unable to "fill" the data into the file because of permissions.

Carmen

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: exporting data problems
« Reply #4 on: January 12, 2012, 01:46:19 AM »
I have a TED 1001 with footprints 1.3.4. I can see data in footprints but when I try to export data in the pull down menu I get nothing in the .csv file.  I downloaded 1.3.5 last night but see that I still cannot export data.  Any suggestions on the cause/solution?
Thanks
+++++++++++
1-12-12
Thank you for the input.

I have finally gotten back to TED issues.  By turning off user controls I can export the 'Daily Load Profile' into a .csv file, so that is working.  I cannot export any other data; daily, hourly, etc .   The file name show up but only 1kb used and no data.

Any suggestions on this issue?

Thank you.