Author Topic: seeking support on TED Commander  (Read 1534 times)

jlsoaz

  • Full Member
  • ***
  • Posts: 104
  • Karma: +0/-0
seeking support on TED Commander
« on: February 17, 2020, 12:08:45 PM »
HI -

All of the data on my Ted Commander since I started using it, a month or two ago, has been in negative numbers.  Is there a quick fix for this?

Support10

  • Administrator
  • Newbie
  • *****
  • Posts: 5
  • Karma: +999/-1
Re: seeking support on TED Commander
« Reply #1 on: February 20, 2020, 03:20:11 PM »
There is not really a quick fix for this, because your negative numbers aren't coming from Commander, they're coming from your system. Can you attach a picture of your stats page?

jlsoaz

  • Full Member
  • ***
  • Posts: 104
  • Karma: +0/-0
Re: seeking support on TED Commander
« Reply #2 on: February 23, 2020, 03:47:18 PM »
There is not really a quick fix for this, because your negative numbers aren't coming from Commander, they're coming from your system. Can you attach a picture of your stats page?

ah, I see, this looks like a stats page:

I'm hoping that there are no security issues with my posting this information, but if you think better of it, then let me know and let's remove it from public view.  (I am not technical, so just erring on the side of caution). 

I do see the negative numbers for MTU 3 and 4 (I used to have that hardware put in, but I have had it removed).  Is that impacting it?
« Last Edit: February 23, 2020, 03:58:27 PM by jlsoaz »

jlsoaz

  • Full Member
  • ***
  • Posts: 104
  • Karma: +0/-0
Re: seeking support on TED Commander
« Reply #3 on: February 23, 2020, 07:09:47 PM »
I forgot to mention: I have a 12 kWh battery setup, and an Outback Radian inverter.  Is it possible the negative numbers are caused by my exporting power back to the grid, or by something more nuanced, as to power flow from batteries to the house or I don't know what?

Support10

  • Administrator
  • Newbie
  • *****
  • Posts: 5
  • Karma: +999/-1
Re: seeking support on TED Commander
« Reply #4 on: February 24, 2020, 03:54:35 PM »
I've removed your picture and modified the serial numbers (They show up on MAC address) for it just to be extra safe. Attached is the modified picture. I would feel safe posting something like this with the S/N's blacked out.

Regardless, your last post's suspicions are probably the answer here;
I forgot to mention: I have a 12 kWh battery setup, and an Outback Radian inverter.  Is it possible the negative numbers are caused by my exporting power back to the grid, or by something more nuanced, as to power flow from batteries to the house or I don't know what?
Specifically, the last part of the post. There have been a number of people with battery set ups that have either an inability to monitor both directions of the battery's flow (without an increase in the amount of hardware used) or have it negatively effect their load somewhere in the system. This is a byproduct of innovation in the renewable energy sector that was not readily available at the time of development for the software used in Footprints. I would suspect, that in those moments your system is reading negative, your battery is feeding the panel enough to swing the numbers. I would be curious to see what the MTUs are reading when Commander is showing a negative swing. That would tell us something!

jlsoaz

  • Full Member
  • ***
  • Posts: 104
  • Karma: +0/-0
Re: seeking support on TED Commander
« Reply #5 on: February 24, 2020, 04:21:04 PM »
Ok thanks.

On the picture thanks for blanking out the relevant portions.

As to the batteries skewing things, I guess we'll have to take that as a probable explanation.

As to what the MTUs read, right now my footprints software on my browser shows 0.278 kW and the readout on my phone shows -0.568 kW.  We could try to say it's nearly some multiple of -2, but a minute or two ago the footprints was about the same and the phone was -1.something.  So, I don't think it's a multiple exactly.  It's 2:21 in the afternoon, so the solar is doing its thing.  I would also check my opticsre software that goes with my outback inverter, but to do that right and set up some sort of valid comparison of which system says what, it would take a bit of time, and can wait for another day.

Support10

  • Administrator
  • Newbie
  • *****
  • Posts: 5
  • Karma: +999/-1
Re: seeking support on TED Commander
« Reply #6 on: February 24, 2020, 04:54:19 PM »
If the real-time difference really is that crazy, maybe it is something with Commander. It's just odd that it would change suddenly. Send me an email at djohnston@theenergydetective.com and I'll see what I can do tomorrow!

jlsoaz

  • Full Member
  • ***
  • Posts: 104
  • Karma: +0/-0
Re: seeking support on TED Commander
« Reply #7 on: March 01, 2020, 01:07:27 PM »
If the real-time difference really is that crazy, maybe it is something with Commander. It's just odd that it would change suddenly. Send me an email at djohnston@theenergydetective.com and I'll see what I can do tomorrow!

Ok, thanks, I have sent an email.