Author Topic: Another mtu to gateway no communication situation.  (Read 2155 times)

Tucker

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Another mtu to gateway no communication situation.
« on: February 05, 2017, 03:19:03 PM »
I have had my 5000 for quite a while, 6 yrs or more.
I have changed monitoring situations and added another mtu set.
Was monitoring 2 solar production systems, 1 net, 1 microfit. No issues until suddenly started giving obviously false data, then none.
Gateway at house panel and cat5 from there to router.
4/0 alum service wire about 150ft. to central meter transformer.
90 ft 1/0 alum from transformer to microfit meter, where 1 mtu is located.
80 ft 2/0 alum from transformer to shop panel, where net system ties in and second mtu located.
Took gateway to shop, where it flashed on side as it should, and recorded data.
Tried hooking up gateway directly to either main lug at house breaker. Still no go.
No other new equipment installed.
Could it be resistance at the connection of all these big cables together at the transformer?

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: Another mtu to gateway no communication situation.
« Reply #1 on: February 06, 2017, 12:55:51 PM »
Have you checked your stats page to verify communication levels? (Footprints > Help > TED5000 Statistics Page) On the stats page you will be looking at the MTU Rec and MTU Skp #'s. The MTU Rec should be counting up about every time the screen refreshes as that stands for the info packets received from the MTU. If the MTU Skp # is continuously counting up then it is skipping packets from the MTU which normally indicates either improper installation or PLC interference. I will include a couple video links below on checking both of those but if you would please attach a screenshot of your stats page with your reply and we can see if anything else may be going on.

TED 5000 Installation video: http://www.theenergydetective.com/install5000

PLC Troubleshooting Link: http://youtu.be/z2bTBpp1TfM

Networking TED Pro For Installers: https://www.youtube.com/watch?v=bOHsEOLayfQ

TED Pro (3 phase) Installation and Configuration video link: https://www.youtube.com/watch?v=pr4Y6ss51Xg&feature=youtu.be

If you run into any questions or anything please let us know by going to http://www.theenergydetective.com/ticket and fill in the requested information to submit a support ticket so we can work to resolve any issues that may arise ASAP and make sure we provide the right firmware for any updates requested or required.
Have a wonderful day!

TED Support
www.theenergydetective.com




Tucker

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Another mtu to gateway no communication situation.
« Reply #2 on: February 07, 2017, 07:46:10 AM »
Moved gateway to shop sub panel area
Side led started flashing regularly
Connected gateway to another wireless router, which is picked up 100+ feet away at house.
All working again
Obviously a distance problem over main wiring to house as far as Plc goes.