Author Topic: TED5000 Display lost it's serial number ID  (Read 3054 times)

fkitzmann

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
TED5000 Display lost it's serial number ID
« on: February 01, 2017, 10:50:30 PM »
Has anyone seen this and is their a fix?
My display serial number is lost -
Internal battery fault was most likely the cause.
Originally the serial number was programmed to 30 0A 04
It's now set to 000000
This prevents data sent from the Gateway to be received by the display.
Setting the Gateway to either the original id of 300A04 or 000000
does not help.
 
The following is what I see in the display when accessing it's internal
info by holding the front button for 30 seconds.

Display Settings
------------------
Version:44$
MAC: 0020000064000000
DISP ID: 000000
DB LQI: 41 RSSI: 113 - These values change
------------------------
MTU SKP: 0 or MTU TOT:0

Time is 12:00 am and of course not updating.
Can scan through all menu's but all data is 0.
Anyone ever experience this and any known fix or re-flash
or can be set back to the original 300A04?

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: TED5000 Display lost it's serial number ID
« Reply #1 on: February 02, 2017, 10:47:23 AM »
Typically changing the product ID to match the display ID of 000000 will restore communication to it so this may indicate the daughterboard that handles the wireless communication to the display may have failed so lets check that first.
What is the serial number of your Gateway?
What are the firmware versions that show under Footprints > Help > About?
If the daughterboard version shows as 1.0.0.0 then try power cycling the Gateway (Unplug it and plug it back in) to see if it will show a version other then that.

Have a wonderful day!

TED Support
www.theenergydetective.com