Author Topic: Footprint Display Has Gone Crazy  (Read 2486 times)

jtriebe

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Footprint Display Has Gone Crazy
« on: September 04, 2016, 08:48:05 PM »
On September 1, 2016 my footprint display went crazy. Following is what I'm seeing. In the graph module, the second and minute displays are fine. The hour and day displays no longer show any data beyond 9/1/2016 at 1400 hours. In the Dashboard display, the history tab does not show any generation (I've got a PV array), or consumption beyond 9/1/2016. Also on the dashboard, the realtime generation and usage (the round dial) shows correct readings, but the KWH used since midnight, and the KWH used this month show 0. Also the voltage display is correct.

I've also checked my statistics page and it shows a very low "skip" rate (0.75%).

I've made no changes to my system on 9/1/2016, although I did install a new "all in one" printer on 8/31/2016 (it was a replacement) about 24 hours before things went "crazy". I've rebooted my computer, but have not done a reset on the gateway. Does anyone have any ideas as to what the issue might be?

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: Footprint Display Has Gone Crazy
« Reply #1 on: September 06, 2016, 11:47:26 AM »
It sounds as though the system has picked up a surge or glitch that it is recognizing as an impossible number resulting in it throwing out the history recording due to the numbers not adding up with what is expected. This can typically be resolved by going to Footprints > Advanced > Reset Totals to Zero. This will not affect your accumulated history but it will reset the totals on the live dashboard as if your meter read day is today resulting in the history display to reset and start again.

If you run into any questions or anything please let us know by going to http://www.theenergydetective.com/ticket and fill in the requested information to submit a support ticket so we can work to resolve any issues that may arise ASAP and make sure we provide the right firmware for any updates requested or required.

Have a wonderful day!

TED Support
www.theenergydetective.com


jtriebe

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: Footprint Display Has Gone Crazy
« Reply #2 on: September 12, 2016, 09:37:23 AM »
Thanks. I tried this, and although initially saw no difference, after a day I realized the dash board was again accumulating the data. It would appear that all the data collected during the "crazy display" period is lost forever, but at least it is working again.