Author Topic: TED 5000 G2 gateway doesn't keep historical data  (Read 5125 times)

mwhitesel

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
TED 5000 G2 gateway doesn't keep historical data
« on: May 04, 2016, 02:03:24 PM »
is there a battery in this unit that needs to be replaced to keep historical data or what else could be causing this issue?

pfletch101

  • Sr. Member
  • ****
  • Posts: 427
  • Karma: +0/-0
    • My home page
Re: TED 5000 G2 gateway doesn't keep historical data
« Reply #1 on: May 06, 2016, 02:23:29 PM »
What do you see on the History tab? In particular, what dates are shown in the Month History block.
Peter R. Fletcher
TED Pro Home - main MTUs monitoring utility and PV Solar feeds; 2 Spyders monitoring selected individual circuits

stickerbush

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: TED 5000 G2 gateway doesn't keep historical data
« Reply #2 on: May 07, 2016, 01:25:48 AM »
I just noticed that my history stopped recording about two weeks ago. The real-time meter is working but it seems nothing is being recorded and saved. I tried "Reset Totals to Zero", everything was zeroed out but still not recording any totals. Weird.

Valliedb

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: TED 5000 G2 gateway doesn't keep historical data
« Reply #3 on: July 31, 2016, 08:23:41 PM »
 +3 more
Hello!

I am having an issue with my TED 5000. The TED unit was installed with three MTUs roughly year ago. Today we directly connected to the gateway with the ethernet cable. When we tried to observe the monthly usage on the footprint software all the readings were zero. Yet, there was real time data as well as peak readings that could be read on the home tab (History Tab). It appears that the TED is not storing data. You should know that this unit is located in Costa Rica where power outages are common (about twice a week). Also that the "History Tab" reads January 2000 while the real time reads 2016. However, to our understanding that shouldn't reset the data collected by the TED. Do you have any ideas of what could be the issue?

Any suggestions would be greatly appreciated.
Also, If any more information is needed please let me know.

Valliedb

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: TED 5000 G2 gateway doesn't keep historical data
« Reply #4 on: August 01, 2016, 10:53:42 AM »
"Thank you for contacting support. The power outages shouldn’t cause the data to reset but if it is picking up any surges during these power outages than it may cause the history to stop recording data as it is picking up what it deems an impossible number so it throws it out thereafter because it is considering that impossible number in future calculations. This is only 1 possible cause and may not be the issue at all as there could be a few unknown variables that are affecting the situation. You should be able to resolve this by going to Footprints > Advanced > Reset Totals to Zero. This will not affect your accumulated history but it will reset the totals on the Live Dashboard and throw out any glitches in the system that may be preventing it from recording history."



trumps2000

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: TED 5000 G2 gateway doesn't keep historical data
« Reply #5 on: November 02, 2016, 07:42:08 AM »
I'm having the same problem, did this fix it for you?

I thought I had tried this fix already, but I'll find out later.

kfly

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: TED 5000 G2 gateway doesn't keep historical data
« Reply #6 on: November 02, 2016, 03:50:14 PM »
Same problem. Oct is Zero.. for monthly history. Been working for over a year and looks like monthly stat went to zero even though weekly stats were working.

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: TED 5000 G2 gateway doesn't keep historical data
« Reply #7 on: November 03, 2016, 08:31:35 AM »
In order to troubleshoot history related issues you will first want to do an Export from within Footprints to determine if the history shows there or not. If the history is correct in the Export than you would need to do a Reset Totals to Zero under Footprints > Advanced. This will not affect your accumulated history but it will reset the totals on the Live Dashboard and throw out any glitches in the system that may be preventing it from recording history. This is typically due to a power outage, surge in your electrical system or a glitch in the system that picks up a high reading that the system deems an impossible number so it will throw out all future readings in the live dashboard view of the History because it is taking that number into account. This will not fix anything retroactively but should ensure it restores normal operation thereafter.

If the Export is not correct or you run into any questions then please go to http://www.theenergydetective.com/ticket and fill in the requested information to submit a support ticket so we can work to resolve any issues that may arise ASAP and make sure we provide the right firmware for any updates requested or required.

Have a wonderful day!

TED Support
www.theenergydetective.com


trumps2000

  • Newbie
  • *
  • Posts: 6
  • Karma: +0/-0
Re: TED 5000 G2 gateway doesn't keep historical data
« Reply #8 on: November 03, 2016, 11:02:23 AM »
The export doesn't show anything.  This Ted5000 is four years, should I still submit the trouble ticket?

csilvest

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
Re: TED 5000 G2 gateway doesn't keep historical data
« Reply #9 on: November 22, 2016, 12:37:04 PM »
I'll bet good money that the battery in your TED5000 is dead.  If you're lucky, your device has a battery holder so you can just replace it.  Otherwise, get out your soldering iron... mine was hard-wired to the circuit board.  I replace it with a battery holder to make replacement easier.