Author Topic: flipping my MTU after 3 years fixed it....  (Read 2434 times)

varrojames

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
flipping my MTU after 3 years fixed it....
« on: October 20, 2014, 03:06:22 AM »
Hello all.

I put my Ted 5000 in 2011 when I put solar PV in.  I've got 4 MTUs - main in/solar generation/subpanel 1/subpanel 2.  To get my data to read correctly in 2011 I had to put the main in CTs with the dots facing the wrong way.  I recently lost my Gateway to a lightning hit, bought a new one and decided to move it to a different outlet.  The new outlet is on the 'other' side of the panel from the original outlet.  Everything was working except my power was adding both solar and main.  Flipping the CTs on the main has fixed the issue and I'm a happy camper again but very curious as to why I may have had to put the CTs wrong in the first place or why flipping them should fix this.

Any one have a good reason?  My best guess is the change of phase of the panel the MTUs are communicating to the Gateway (they are wired red/black/white).

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: flipping my MTU after 3 years fixed it....
« Reply #1 on: October 20, 2014, 07:24:54 PM »
Hello varrojames,

Perhaps the original CTs you had were marked incorrectly.

Best Regards,

TED Forum Support

RussellH

  • Sr. Member
  • ****
  • Posts: 356
  • Karma: +0/-0
Re: flipping my MTU after 3 years fixed it....
« Reply #2 on: October 20, 2014, 09:33:52 PM »
The 'correct' way is the one that gets you the right reading.  Because of the way TED works, when you set it to something other than "load" or "generation", the details matter. 

The direction the CTs face is only one factor.  The other is which "side" the MTU is connected to and which phase each CT is attached to.  Since you've changed sides, you needed to change the CTs.  You could have also fixed it by swapping the CTs between the two wires and keeping the dots facing the same way.

Bottom line - as long as the readings are correct, don't worry about it.

birdfeedr

  • Jr. Member
  • **
  • Posts: 55
  • Karma: +0/-0
Re: flipping my MTU after 3 years fixed it....
« Reply #3 on: October 21, 2014, 04:07:13 AM »
I'll go with the "marked incorrectly". I have 2 CTs which only display correctly when the dots are facing in opposite directions.

Edit to add: CTs from original order back in 2009.
« Last Edit: October 21, 2014, 04:12:43 AM by birdfeedr »