Author Topic: After a power failure.................  (Read 1979 times)

pup154

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
After a power failure.................
« on: January 17, 2014, 06:33:19 PM »
I have searched for the answer and didn't find one before I decided to post this question. Bear with my while I try to explain it. I don't know all the correct terminology. lol

Whenever we have a power outage and the power comes back on, the Ted has no readings of any kind. I can't even access it from my local network. What I have to do is unplug it, leave it for a few minutes, then plug it back in. I can then access it from my network. (I think that happens because I am using a wireless gaming adapter to connect to the network and I am ok with that part.) The problem is when I open Footprints on my PC, Ted has lost all settings. I have to go through the settings wizard and update the settings before it will work again. My question is, is that the way it is supposed to work?

Support7

  • Administrator
  • Sr. Member
  • *****
  • Posts: 472
  • Karma: +1/-0
Re: After a power failure.................
« Reply #1 on: January 17, 2014, 07:26:24 PM »
Hello pup154,

The gateway should recover after a power failure. Your gateway does not seem to be working correctly. Please submit a ticket to www.theenergydetective.com/new-ticket and describe the issue you are experiencing, and we will start working on getting the issue resolved.

TED Forum Support

RussellH

  • Sr. Member
  • ****
  • Posts: 356
  • Karma: +0/-0
Re: After a power failure.................
« Reply #2 on: January 17, 2014, 09:32:41 PM »
\The problem is when I open Footprints on my PC, Ted has lost all settings. I have to go through the settings wizard and update the settings before it will work again.

Sounds like the internal battery has died.